Jump to content
gamedemented

LCPDFR doesn't load when game starts?

Recommended Posts

Ok, so I start my GTA 4 game which I got from steam and I have automatically and manually installed LCPDFR. But when I press alt + P it doesn't load anything, and nothing happens when I press cntrl +p ethire. I have framework 4 installed aswell as c++ redistributable 2012. 

My lcpdfr log doesn't get anything added to it when I press alt + p or anything else. 

Edited by gamedemented

Share this post


Link to post
Share on other sites

Hello.

Running the game as administrator? What other mods are you using? What operating system are you using (Windows XP is NOT supported)? Make sure that LCPDFR 0.95 is removed (http://www.lcpdfr.com/page/tutorials/index.action/_/script-data-file-modification-tutorials/how-to-uninstall-lcpdfr-r19). What are your computer specs? 

 

Please install these

http://www.microsoft...s.aspx?id=30679

http://www.microsoft...s.aspx?id=30653

http://www.microsoft...ails.aspx?id=35

http://www.microsoft...ls.aspx?id=5549 (If you haven’t updated GFWL, use this).

 

Running the game as administrator: Go to the GTA IV folder, right click on GTAIV.exe, Properties, Compatibility and select 'Run this program as administrator', do the same exact thing to the LaunchGTAIV.exe.

 

Share this post


Link to post
Share on other sites

Hello.

Running the game as administrator? What other mods are you using? What operating system are you using (Windows XP is NOT supported)? Make sure that LCPDFR 0.95 is removed (http://www.lcpdfr.com/page/tutorials/index.action/_/script-data-file-modification-tutorials/how-to-uninstall-lcpdfr-r19). What are your computer specs? 

 

Please install these

http://www.microsoft...s.aspx?id=30679

http://www.microsoft...s.aspx?id=30653

http://www.microsoft...ails.aspx?id=35

http://www.microsoft...ls.aspx?id=5549 (If you haven’t updated GFWL, use this).

 

Running the game as administrator: Go to the GTA IV folder, right click on GTAIV.exe, Properties, Compatibility and select 'Run this program as administrator', do the same exact thing to the LaunchGTAIV.exe.

I will do this and then get back to you. I am reinstalling my GTA IV currently just incase that does anything. I have a windows 7 ultimate computer, nividia geforce 760, 4 gb ram, and windows 7 as I mentioned before.

Share this post


Link to post
Share on other sites

I too feel the same, not what happens. I have the same operating system with a nvidia and the other ... But it proves to be installed as nothing more I buy the game for this ... And now is a shit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×