Jump to content
nicodu09

Random Crash

Recommended Posts

Hello !

 

So I've just installed the game yesterday, no mods or any modification other than installing LCPDFR 1.0b.

I have GTA IV EFLC 1.1.2.0 (last version on Steam) and during my play, some random crashes append.

 

Here the logs files.

 

I hope that'll help you to fix your awesome mod that I always would like to have in a GTA !

 

 

Share this post


Link to post
Share on other sites

Hello and welcome to LCPDFR.com :) I see you have the freval error. The freval error was fixed for some users by doing this: Open up your LCPDFR.ini, look under "Main", it should look something like this by default:

[Main]
AdditionalCopCarModels=
SuspectTransporterModels=POLICE;POLICE2;PSTOCKADE;
VehicleTrunkWeapons=Shotgun_Baretta;
AllTextMode=False
AmbientScenariosMaximum=2
AmbientScenariosMultiplier=250
DepartmentName=Liberty City Police Department
DepartmentShortName=LCPD
FirstStart=True
UsingPoliceStationMod=False

Now, add to the bottom of that part

PreloadAllModels=True
The "Main" part should now look like this:

[Main]
AdditionalCopCarModels=
SuspectTransporterModels=POLICE;POLICE2;PSTOCKADE;
VehicleTrunkWeapons=Shotgun_Baretta;
AllTextMode=False
AmbientScenariosMaximum=2
AmbientScenariosMultiplier=250
DepartmentName=Liberty City Police Department
DepartmentShortName=LCPD
FirstStart=True
UsingPoliceStationMod=False
PreloadAllModels=True

 

Do keep in mind that crashes are more common when playing with mods. 

 

Share this post


Link to post
Share on other sites

Thank you for your answer !

 

Here is my .ini file, I did not edit it directly, I have used the configurator.

[Main]
AdditionalCopCarModels=					
SuspectTransporterModels=POLICE;POLICE2;PSTOCKADE;	
VehicleTrunkWeapons=Shotgun_Baretta;			
AllTextMode=True					
AmbientScenariosMaximum=2				
AmbientScenariosMultiplier=250				
DepartmentName=Liberty City Police Department
DepartmentShortName=LCPD
FirstStart=False
UsingPoliceStationMod=False
DisableCameraFocusOnWorldEvents=False
DisableRandomPoliceChatter=False
DisableSuspectTransportCutscene=False
PreloadAllModels=True
Language=en-US

It seems that the modification you indicate me is already done, isn't it ?

 

Thanks again !

Share this post


Link to post
Share on other sites

I'm playing on a laptop with Windows 8 x64.

 

CPU : Intel I7-3630QM

GPU : Nvidia GTX 680M (4GB of dedicated memory)

RAM : 12 GB

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×