Jump to content
swiper88

Error in script 'LCPDFR_Loader.Loader' Sigh major problem steam edition

Recommended Posts

LCPDFR.logasilog.txtsted 2 weeks ago

When my GTA 4 loads up into game I recieve the error, 'Error in script 'LCPDFR_Loader.Loader'.

 

I Have run the diagnostics toll inluded with LCPDFRand it dosent find any problems. if i try to open the log file it creates after checking the diagnostics tool crashes.

 

I Run Windows 7 62-Bit and the .NET framework 4.5 x86.

 

I am running GTA 4 version 1.0.0.7.

 

i run no other mods

 

(I apologize for not posting these as attachments but i was unable to as i experienced errors during uploading them.)

 

this is what the log says:

------------------------
[iNFO - 7:23:58 PM] [Log] Started
[iNFO - 7:23:58 PM] [Main] Main: Initializing...
[iNFO - 7:23:58 PM] [Main] Main: LCPDFR Engine © 2011-2013 LMS
[iNFO - 7:23:58 PM] [Main] Main: DO NOT USE THIS WITHOUT PERMISSION. YOU MAY NOT SHARE, MODIFY OR DECOMPILE THIS FILE.
[ERROR - 7:23:58 PM] [] System.BadImageFormatException: Could not load file or assembly 'AdvancedHook.dll' or one of its dependencies.  is not a valid Win32 application. (Exception from HRESULT: 0x800700C1)
File name: 'AdvancedHook.dll'
   at freval_187.fr0()
   at freval_187..ctor()
   at LCPD_First_Response.Engine.Main.eval_fr4()
   at LCPD_First_Response.Engine.Main.fr3()
 
 

 

Share this post


Link to post
Share on other sites

You can't possibly be running a 62 bit operating system. You are either running 32-bit, or 64-bit. The latest patch for GTA IV is 1.0.7.0. 

 

The freval error was fixed for some users by doing this: Open up your LCPDFR.ini, look under "Main", it should look something like this by default:

[Main]
AdditionalCopCarModels=
SuspectTransporterModels=POLICE;POLICE2;PSTOCKADE;
VehicleTrunkWeapons=Shotgun_Baretta;
AllTextMode=False
AmbientScenariosMaximum=2
AmbientScenariosMultiplier=250
DepartmentName=Liberty City Police Department
DepartmentShortName=LCPD
FirstStart=True
UsingPoliceStationMod=False

Now, add to the bottom of that part

PreloadAllModels=True
The "Main" part should now look like this:

[Main]
AdditionalCopCarModels=
SuspectTransporterModels=POLICE;POLICE2;PSTOCKADE;
VehicleTrunkWeapons=Shotgun_Baretta;
AllTextMode=False
AmbientScenariosMaximum=2
AmbientScenariosMultiplier=250
DepartmentName=Liberty City Police Department
DepartmentShortName=LCPD
FirstStart=True
UsingPoliceStationMod=False
PreloadAllModels=True

 

Let me know if this works. 

 

Share this post


Link to post
Share on other sites

No this didn't seem to work the computer is a HP DV7 Entertainment deluxe edition windows 7 X64 any other ideas i really wanna try the new mod ?


No this didn't seem to work the computer is a HP DV7 Entertainment deluxe edition windows 7 X64 any other ideas i really wanna try the new mod ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×