Jump to content
MattJeter

Freeze when choosing car LCPDFR 1.0b

Recommended Posts

Hi guys,

So i'm having a bit of an issue, it's occurred a couple of times, before, and i was forced to use a clean copy of the game and re-install all my mods. So the issue is when trying to choose a police vehicle after coming out of the station. I'm able to go about two cars in to the choices then i freeze. My player just stands there and i can't do anything but quit the game. I researched a little and tried everything. I saw a topic saying to go into the Config file and change something with LoadAllModels to true or visa versa. But i did not find an option in the config file, so i'm guessing that was for LCPDFR 0.95. I can spawn all my cop cars through the trainer. But i would like to use the station as it adds a realistic feel to the game.

 

So i don't know what to do it as this bug keeps following me through different GTA IV copies.

 

Thanks in advance.   

I also included the LCPDFR log to help find the problem. 

Edited by LtMattJeter

Share this post


Link to post
Share on other sites

Hello :) Open up your LCPDFR.ini, look under "Main", it should look something like this by default:

[Main]
AdditionalCopCarModels=
SuspectTransporterModels=POLICE;POLICE2;PSTOCKADE;
VehicleTrunkWeapons=Shotgun_Baretta;
AllTextMode=False
AmbientScenariosMaximum=2
AmbientScenariosMultiplier=250
DepartmentName=Liberty City Police Department
DepartmentShortName=LCPD
FirstStart=True
UsingPoliceStationMod=False

Now, add to the bottom of that part

PreloadAllModels=True
The "Main" part should now look like this:

[Main]
AdditionalCopCarModels=
SuspectTransporterModels=POLICE;POLICE2;PSTOCKADE;
VehicleTrunkWeapons=Shotgun_Baretta;
AllTextMode=False
AmbientScenariosMaximum=2
AmbientScenariosMultiplier=250
DepartmentName=Liberty City Police Department
DepartmentShortName=LCPD
FirstStart=True
UsingPoliceStationMod=False
PreloadAllModels=True

 

Share this post


Link to post
Share on other sites

 

Hello :) Open up your LCPDFR.ini, look under "Main", it should look something like this by default:

[Main]
AdditionalCopCarModels=
SuspectTransporterModels=POLICE;POLICE2;PSTOCKADE;
VehicleTrunkWeapons=Shotgun_Baretta;
AllTextMode=False
AmbientScenariosMaximum=2
AmbientScenariosMultiplier=250
DepartmentName=Liberty City Police Department
DepartmentShortName=LCPD
FirstStart=True
UsingPoliceStationMod=False

Now, add to the bottom of that part

PreloadAllModels=True
The "Main" part should now look like this:

[Main]
AdditionalCopCarModels=
SuspectTransporterModels=POLICE;POLICE2;PSTOCKADE;
VehicleTrunkWeapons=Shotgun_Baretta;
AllTextMode=False
AmbientScenariosMaximum=2
AmbientScenariosMultiplier=250
DepartmentName=Liberty City Police Department
DepartmentShortName=LCPD
FirstStart=True
UsingPoliceStationMod=False
PreloadAllModels=True

 

Thanks! Works perfectly now! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×