Jump to content
MetalCage

GTA4 doesn't work after LCPDFR is loaded....

Recommended Posts

OK I just recently got GTA 4 through Steam. I watched some videos on LCPDFR and loved what I saw so I downloaded the 1.0b auto installer and installed it. I unpacked the installer from the zip and ran it as admin. Install went fine. I went to check my diagnostic tool, and ran that as admin and checked the check box for advanced. Everytime I tried without doing this the diagnostic tool stopped working. So when I ran in under advanced this is what I got... Check successful and LCPDFR is setup successfully....I try to open log file and the diagnostic tool crashes....

 

I have no error logs that I can see in my root folder... I am running Windows Vista....and before everyone jumps in and says Vista sucks.....I know but its what I have and what I'm running. I don't have the money to run out and get another version of windows for 1 game as all my other games run fine on Vista. I'm also not running any mods at the moment as I am trying to get this working first.

 

When I try to run the GTAIVLauncher.exe as admin it says GTA 4 has stopped responding....when I uninstall LCPDFR, GTA 4 runs fine.

 

Any help would be greatly appreciated. I would love to give this mod a go as everything I've seen looks great.

 

Thanks.

 

Edited by MetalCage

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×