Jump to content
Black Jesus

How to add this object to car in Zmodeler

Recommended Posts

Hey guys, I've been trying to get used zmodeler and I kinda hit a roadblock when I was trying to put a panasonic toughpad into a tahoe-'?do=embed' frameborder='0' data-embedContent>>

 

Its in z3d format and come with 2 png files and I can't figure out how to make usable.

Just import your png textures, then go to file merge and find your .z3d you want to import!

Share this post


Link to post
Share on other sites

Just import your png textures, then go to file merge and find your .z3d you want to import!

I think I did that, then I exported it to wtf and when I imported it, it had a cross through it

Share this post


Link to post
Share on other sites

I think I did that, then I exported it to wtf and when I imported it, it had a cross through it

Hmm it should work fine, idk what to tell you it works everytime for me.

Share this post


Link to post
Share on other sites

Hmm it should work fine, idk what to tell you it works everytime for me.

Does it matter if some things are checked off in the boxes when I import or export?

Edited by Blackjesus32

Share this post


Link to post
Share on other sites

When you merge the .z3d there should be a panasonic toughpad then a lcd screen, try draging the lcd screen into the panasonic toughpad then export it as a .wft and see if this helps.


lol, alright so what do I leave unchecked?

K you should have collision,sliced model, and store textures checked, the you need to make shure preferable textures is set to .png

Share this post


Link to post
Share on other sites

When you merge the .z3d there should be a panasonic toughpad then a lcd screen, try draging the lcd screen into the panasonic toughpad then export it as a .wft and see if this helps.

K you should have collision,sliced model, and store textures checked, the you need to make shure preferable textures is set to .png

I did all of that and it still has that weird cross thing, which I realized is just smaller pngs of it

Share this post


Link to post
Share on other sites

I did all of that and it still has that weird cross thing, which I realized is just smaller pngs of it

Can you show me a picture of what you are talking about!

Share this post


Link to post
Share on other sites

Ok did you drag the lcd screen into the panasonic toughpad before you exported it?

Also try just importing the .png then merge the .z3d to your model bc it shouldnt look like that i just did it myself and its fine.

I think I got it. This time I didn't merge the z3d with lcd screen just the panasonic toughpad png and I didn't get that weird thing when I imported it. Thanks chevyboy

Share this post


Link to post
Share on other sites

I think I got it. This time I didn't merge the z3d with lcd screen just the panasonic toughpad png and I didn't get that weird thing when I imported it. Thanks chevyboy

No problem man im glad you got it fixed.

Edited by 1997chevyboy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×