Jump to content
Freakspiller

LCPDFR 1.0b - pull over issues!

Recommended Posts

Afternoon!

 

Lately I have been trying LCPDFR 1.0b and I realized that no vehicles won't pull over, no clue what the reasone can be but it's not a pursuit. For example if I am driving after a car, attempting to pull the vehicle over - the vehicle pulls over to the right side, being there for like one second before he proceeds away and LCPDFR asks me to get out of my car and walk to his window, but the vehicle just drives off. It's not a vehicle pursuit, what might it be then? Happens to all vehicles!

 

It's quite strange, and I haven't had this problem in any other verions of LCPDFR. I have tried to re-install GTA IV and add LCPDFR 1.0b on new, but it didn't actually help. Nothing in the LCPDFR 1.0b log neither. 

Share this post


Link to post
Share on other sites

Hello,

 

sounds really strange. Do you use any third-party mods that might cause this? Also, is there any chance you could make a short video of this behavior? Thanks.

 

LMS

Share this post


Link to post
Share on other sites

Hello,

 

sounds really strange. Do you use any third-party mods that might cause this? Also, is there any chance you could make a short video of this behavior? Thanks.

 

LMS

 

I got some third-party mods I guess if you mean ScriptHook, asi stuff et cetera? I am in a clan, and it seems to work perfectly for the others. 

 

Here's the video: 

(Just uploaded it, perhaps you'll have to wait to get better quality)

Share this post


Link to post
Share on other sites

I see that you are playing multiplayer. Getting control of peds in MP that are actually owned by another host/computer does not always work. That's the behavior you can see here. Nothing you can do about that. If/once LCPDFR has proper MP support this issue will be fixed.

Share this post


Link to post
Share on other sites

What he said is wrong, I'm in a multiplayer clan, all the other 20 players can pull over vechicles except me....what about Steve the gamer? He always plays in an online lobby..this is pissing me off

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×