Jump to content
kooolio11

lcpdfr encountered a fatal error...

Recommended Posts

Every time I load GTA IV right after everything initializes and I am standing in Niko's apartment, A notification pops up sayin "lcpdfr has encountered a fatal error and has been stopped. Please check the log file." I have tried everything recommended to fix 1.0 issues. None of them apply. Sorry about the log. It wouldn't let me copy and paste for some reason. Any help is greatly appreciated!

Share this post


Link to post
Share on other sites

Yes. I purchased the game off of Steam. I am however not modding that directory. I copied all of the game files into another mock-native directory in my program files. That is the directory I run the game from and mod.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×