Jump to content
taytay27

Game won't load after installing LCPDFR 1.0

Recommended Posts

Hello, I did try looking on the forums before posting a new topic but I couldn't find an answer to my situation. I was wondering if someone can help me then. I correctly installed my legit copy of GTA IV and updated the game current to the newest patch. I launched the game after that and the game worked fine. I then installed lcpdfr 1.0. This also stated that it installed correctly. I then went to play then game and the game will not launch. I tried finding solutions but could not find any. So I uninstalled lcpdfr. I then launched the GTA IV game, without lcpdfr, and it worked correctly. This led me to believe that there is an issue with my download. If anyone can help that would be very helpful! Also I know some computer stuff but not to a level that some of you might be. Thank You in advance. 

Share this post


Link to post
Share on other sites

Important! Read this: ?do=embed#entry204057'' frameborder='0' data-embedContent>> and this '?do=embed' frameborder='0' data-embedContent>>

Legal copy of the game? Running the game as administrator? Latest patch? What other mods are you using? What operating system are you using (Windows XP is NOT supported)? Make sure that LCPDFR 0.95 is removed (http://www.lcpdfr.com/page/tutorials/index.action/_/script-data-file-modification-tutorials/how-to-uninstall-lcpdfr-r19).

 

Also, please install these

http://www.microsoft.com/en-us/download/details.aspx?id=30679

http://www.microsoft.com/en-us/download/details.aspx?id=30653

http://www.microsoft.com/en-us/download/details.aspx?id=35

http://www.microsoft.com/en-us/download/details.aspx?id=5549 (If you haven’t updated GFWL, use this).

 

Running the game as administrator: Go to the GTA IV folder, right click on GTAIV.exe, Properties, Compatibility and select 'Run this program as administrator', do the same exact thing to the LaunchGTAIV.exe.

 

Share this post


Link to post
Share on other sites

I have installed the links you listed. Also I re-downloaded lcpdfr but did the manual install this time. Attached is a screen shot of my system settings. The game is up to date on the latest patch. The game is a legit copy. I never had the later versions of LCPDFR on my computer. The GTAIV.EXE, I can right click on it but it doesn't have an option for me to run as admin however not sure if it is the same thing but on the GTAIV application file I am able to right click on the compatibility and run that as admin. I went ahead and did that already. Game still does not launch.

Share this post


Link to post
Share on other sites

Thanks :) Could you post your full system specs? 

1. Go to Piriform and download “Speccy”. http://www.piriform.com/speccy/download/standard

2. Install and run the software

3. Go to File and select Save as Text File.

4. When posting the contents of the text file, make sure you put the text within spoiler tags.

 

Here goes the system specs

 
Edited by ineseri

Share this post


Link to post
Share on other sites

Try to move your save files and start the game again. The save files are located in 2 different places.

X:Users%username%AppDataLocalRockstar GamesGTA IVsavegames
X:Users%username%DocumentsRockstar GamesGTA IVsavegames

Note: The AppData-folder is usually hidden, make sure that you can see hidden files.

Note 2: “X” is the drive where you have installed GTA IV, and %username% is replaced by your username

Share this post


Link to post
Share on other sites

I don't have an saved games on there. I started it up, drove around with Roman in the car. I then exited the game to go install lcpdfr. I didn't save anything.  

Share this post


Link to post
Share on other sites

My word it is working for now!! Thank You very much! Now to try and figure out how to download vehicles into the game lol! Thank You times a million!

Share this post


Link to post
Share on other sites
On March 1, 2014 at 3:07 PM, taytay27 said:

I think this is what you were looking for...let me know if it isn't. Thank You!

Can you help me

Share this post


Link to post
Share on other sites

When I installed lcpdfr 1.1 and I press alt p when I'm running gta iv nothing happened only the screen gets blurry I don't no if it was something I did or is it anything that need to be updated 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×