Jump to content
draze67

[WARNING - 11:02:31 AM] [TaskBeingBusted] Process: HasVehicle is true but vehicle doesn't exist

Recommended Posts

Hello,

 

    I need help with this issue, my game always crashes when i call in for back-up in a event of a pursuit or even just by pressing the alt+b for back-up; this message always pops up ([WARNING - 11:02:31 AM] [TaskBeingBusted] Process: HasVehicle is true but vehicle doesn't exist). I've installed everything as the forums said and also had read through the support topics, which my issue was not listed. Please help me. Thank you in advance.

 

I have attached the LCPDFR Notepad also where it shows ([WARNING - 11:02:31 AM] [TaskBeingBusted] Process: HasVehicle is true but vehicle doesn't exist) numerous times and then my game crashes. Also the AdvancedHook.Log and LCPDFRErrorLogging.Txt is attached, in case you need to take a look at it also.

 

Respectfully,


Also to add: Yes I do have custom vehicles/peds from my Chicago Clan Pack, and there is no further scripts installed, only ELS.

Share this post


Link to post
Share on other sites

I was getting this also however it didn't crash my game. The problem went away after I deleted my vehicles.ide and replaced it with a (fresh) backup. Then reinstalled my vehicle mods. If you didn't make a backup you can use this:

 

http://www.mediafire.com/download/vjlu0tc85juue8h/vehicles.img

 

No viruses or anything on it. I've been using it to recover my game since last year. 

Also before you reinstall your vehicle mods. Try playing the game for a bit and try calling backup to see if it was infact your cars causing the crash. 

 

If it still crashes then don't call backup xD

Share this post


Link to post
Share on other sites

What other mods are you using, OP? Maybe the police helper? 

 

I also use the "WouterCallouts". Other then that, no other scripts besides that and ELS. I also use a trainer but don't think that will cause any issues. What is OP? Thank you for your reply.

Thank you very much.. I really appreciate the help. I will try it right now.

I was getting this also however it didn't crash my game. The problem went away after I deleted my vehicles.ide and replaced it with a (fresh) backup. Then reinstalled my vehicle mods. If you didn't make a backup you can use this:

 

http://www.mediafire.com/download/vjlu0tc85juue8h/vehicles.img

 

No viruses or anything on it. I've been using it to recover my game since last year. 

Also before you reinstall your vehicle mods. Try playing the game for a bit and try calling backup to see if it was infact your cars causing the crash. 

 

If it still crashes then don't call backup xD

 

Edited by draze67

Share this post


Link to post
Share on other sites

If you are using the police helper, try to disable world events or remove the mod all together. I think that's what is causing your issue here. 

 

Also, OP = Original Poster (You). 

Share this post


Link to post
Share on other sites

Now that you say that you're using wouterCallouts I'm reminded that when I used that it would crash my game A LOT. Without it I can play for about an hour without crashes but with it I crash every 10 minutes. Maybe try to remove it and see if you still crash? Also just a tip: use the "reloadscripts" command every 20 minutes or so ingame. I find that I can extend my playtime without crashes. After you reload the scripts you can press alt + p to restart lcpdfr then "forceduty" to become a cop without having to visit the copshop. It gives you a random character though but you can use a trainer to change your appearance. 

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×