Jump to content
MysticTazz

GTA IV EFLC fails to load

Recommended Posts

I have a problem with trying to get my LCPDFR to work, I installed the program but upon installing the program my GTA IV loads up fine until it goes into the actual game, everything loads up fine, the loading screen, but after the loading screen with the pictures and music the game crashes and I get this. http://puu.sh/791PE.png Everything worked before I installed LCPDFR any ideas?

Share this post


Link to post
Share on other sites

Hm, not sure where they are for EFLC, but for GTA IV the save files are located in 2 different places.

X:Users%username%AppDataLocalRockstar GamesGTA IVsavegames
X:Users%username%DocumentsRockstar GamesGTA IVsavegames
Guessing it's somewhere similar.

Share this post


Link to post
Share on other sites

I moved the saves onto my desktop in a folder, but the game still crashes after the loading. Could it have to do something with the way that LCPDFR was installed? I used auto install.

Share this post


Link to post
Share on other sites

It looks like the auto installer should be taken down. I've read threads with somewhat the same problems, and they used the auto installer and then installed the manual installer and the problems get fixed. My issue was fixed, I now can play, and I just installed the manual installer. Thank you for your help

Share this post


Link to post
Share on other sites

I used the automatic installer and it works like a charm. It's your Windows settings, not the installers fault :) Glad you got it working. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×