Jump to content
officerteigen

LCPD:FR doesn't launch in game

Recommended Posts

Hello guys! My problem is that I can't launch LCPD:FR in game. I have downloaded it correctly, and it says I have it, but it still doesn't work. I have tried to uninstall and install LCPD:FR a lot of times, but it didn't help. So here is the results of the ''G17 Media IV Diagnostics:'' 
 
BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Windows7 HomePremium (6.1.1.0 Build: 7601) Service Pack:Service Pack 1
System RAM (GB): 7,86
CPU cores: 4
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: C:Program Files (x86)Grand Theft Auto IV
GTA IV - Version: 1, 0, 7, 0
GTA IV - Asi loader installed: True
GTA IV - Asi loader: DSOUND
GTA IV - Asi loader valid: True
GTA IV - C++ ScriptHook installed: True
GTA IV - C++ ScriptHook valid: True
GTA IV - C++ ScriptHook version: 0, 5, 1, 0
GTA IV - ScriptHookDotNet installed: True
GTA IV - ScriptHookDotNet valid: True
End of *SIGNED* LCPD First Response Issue Report
Digital signature: ACA7RdqpfxRpqNtNT79YSQ==
 
Also, I dont know how to put the LCPDFR.com and AdvancedHook.com thing in here, because I cant find it at my directory... 
 
 
Please help me!

Share this post


Link to post
Share on other sites

Hello and welcome to the forum. Can you post a screenshot of your GTA IV directory? Also, please note that the G17 Media Diag tool does not work for LCPDFR 1.0. 

Share this post


Link to post
Share on other sites

Why are you using the outdated and unsupported version? 

 

Also, you can just press the print screen button on your keyboard and upload the image to imgur by saving the image in paint first. 

Share this post


Link to post
Share on other sites

Here is from the top part of the directory: http://imgur.com/dLYxQdh

Here is from the down part of the directory: http://imgur.com/bBxqgQt

 

Hope you are able to help me, because I really like LCPD:FR, and I will get disapointet if there is no ways to fix it.... 


I am using the old one, because everytime at the end of the download of LCPD:FR 1.0a, it says I am missing a script on my computer, and and everytime I starts the game, it crash at the loading.... Thats why I'm using this one...

Share this post


Link to post
Share on other sites

I'd recommend you to use LCPDFR 1.0 instead of LCPDFR 0.95RC2. (http://www.lcpdfr.com/files/download/4607-lcpd-first-response/). Use the manual installer and make sure to remove LCPDFR 0.95RC2 (http://www.lcpdfr.com/page/tutorials/index.action/_/script-data-file-modification-tutorials/how-to-uninstall-lcpdfr-r19). 

 

Please note that LCPDFR is only officially supported on a unmodded, i.e clean copy of GTA IV. 

Share this post


Link to post
Share on other sites

Alright, I will try. But if I gets problem with that too, will I make a new topic or just continue on this one?

 

Wait, unmodded? Does that means I cant have any mods on GTA IV, if 1.0 is gonna work?

Edited by officerteigen

Share this post


Link to post
Share on other sites

No, you can continue here. 

 

It means that LCPDFR is designed to work on a clean copy, and only a clean copy. However, it might work on a modded copy of your game but with far more crashes than a vanilla version. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×