Jump to content
riekelt

Crash when i start the game!

Recommended Posts

Hello LCPDFR, whenever i try to start the game i only see the game for a second, and then it crashes to desktop!

Here are the mods i have installed:

Braveheart's Policing Script 2.4

LCPDFR 0.95RC2-R2

ELS V7

VdH PoliceHelper

LAPD Pack

 

Here are my error logs:

AdvancedHook.log

Log started on: 12:25:19 9-14-2013
------------------------
[INFO - 12:25:19] Gameversion - 1.0.7.0
[INFO - 12:25:19] Data unprotected
[INFO - 12:25:19] Game patched
[INFO - 12:25:19] Xlive protections disabled
[INFO - 12:25:19] AdvancedHook 0.1f14 LCPD:FR 0.95 (C) 2010-2011 LMS - Initialized
[INFO - 12:25:19] Thanks to listener, aru and #iv-modding
[INFO - 12:25:19] Attaching exception handler...
[INFO - 12:25:19] Exception handler attached
[INFO - 12:25:19] Patching game functions...
[INFO - 12:25:22] An exception occured
[INFO - 12:25:22] Process: BD0000 

 Address: 174ABCD 

 Code: C0000005 

 Registerdump - EAX: 3F19999A EBP: 44C7FDA8 EBX: 2E18 ECX: 44C7FDB0 EDI: 2D81 EDX: FFFFCDCD EIP: 174ABCD ESI: 15095F90 ESP: 44C7FCE8 

ScriptHook.log

2013-09-14 12:23:38 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)
2013-09-14 12:25:11 - Direct3D device created!

2013-09-14 12:25:11 - SEARCHING FOR SCRIPTS...
2013-09-14 12:25:11 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...
2013-09-14 12:25:11 -  ...found script 'FirstResponse.Main.EmergencyLights'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.Main.Start'!
2013-09-14 12:25:11 -  ...found script 'CSharp.Engine.Core'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.Debugging'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.DeletionList'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.Hardcore'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.TextDraw'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCMD.Main'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCMD.Functions'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.Carboot'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.Disarm'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.Frisk'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.PullOver'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.Actions'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.Debug'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.Flashlight'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.Functions'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.Partner'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.inputSimulator'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.Start'!
2013-09-14 12:25:11 -  ...found script 'FirstResponse.LCPD.Various'!
2013-09-14 12:25:11 - Loading scripts in Assembly 'scriptsPolicing.net.dll' ...
2013-09-14 12:25:11 -  ...found script 'Policing.Policing'!
2013-09-14 12:25:11 -  ...found script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-09-14 12:25:11 -  ...found script 'Policing_Resist.Policing_Resist'!
2013-09-14 12:25:11 - Loading scripts in Assembly 'scriptsvdH_PoliceHelper.net.dll' ...
2013-09-14 12:25:11 -  ...found script 'vdH.PHelper'!
2013-09-14 12:25:11 - DONE! 25 valid scripts found!

2013-09-14 12:25:11 - STARTING SCRIPTS...
2013-09-14 12:25:11 - Error during GetPhoneNumber (Phone checks will be disabled):
                      System.Exception: Accessing Globals failed! Invalid Memory Address!
                         at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)
                         at unmanaged.MemoryAccess.GetPhoneNumber()
                         at GTA.NetHook.CheckPhone()
2013-09-14 12:25:19 -  ...successfully started script 'vdH.PHelper'!
2013-09-14 12:25:19 -  ...successfully started script 'Policing_Resist.Policing_Resist'!
2013-09-14 12:25:19 -  ...successfully started script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.Various'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.Start'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.inputSimulator'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.Partner'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.Functions'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.Flashlight'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.Debug'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.Actions'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.PullOver'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.Frisk'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.Disarm'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCPD.Carboot'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCMD.Functions'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.LCMD.Main'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.TextDraw'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.Hardcore'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.DeletionList'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.Debugging'!
2013-09-14 12:25:19 -  ...successfully started script 'CSharp.Engine.Core'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.Main.Start'!
2013-09-14 12:25:19 -  ...successfully started script 'FirstResponse.Main.EmergencyLights'!
2013-09-14 12:25:22 -  ...successfully started script 'Policing.Policing'!

System Specifications:

Processor: Intel Core 2 Duo @ 2.93GhZ
Ram: 4GB DDR3
Graphics: Sapphire ATI HD 5450 512MB DDR3 (DX11)
HDD: 500GB SATA
Operating System: Windows 7 Home Premium

Share this post


Link to post
Share on other sites

Make sure that you are running the game with the administrative rights by going to GTA IV/EFLC folder, right click on GTAIV.exe/EFLC.exe, select 'Properties' then 'Compatibility' and enable option 'Run this program as administrator', also do the same exact thing to the LaunchGTAIV/EFLC.exe (if you have Windows 8, then ignore LaunchGTAIV/EFLC.exe part).

Share this post


Link to post
Share on other sites

Here is my suggestions.

 

  1. Try taking all of the mods out and inserting them in again one by one.
  2. If you have Fraps on your computer, try uninstalling it.
  3. Try rigt clicking on GTA IV and click "Run as Administrator

Hope this helps! Thanks! ~OfficerCourts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×