Jump to content
Sign in to follow this  
gamerdanger99

police cars losing textures

Recommended Posts

i just started using car packs and whenever i police car is away from me it loses textures the lightbar dissappears and the wheels also dissapear as well i REALLY NEED HELP with this anyone that can help PLEASE and thanks

Share this post


Link to post
Share on other sites

Please post a list of computer specs, in spoiler tags if it's a long list. 

Example: 
 Post specs here

Also, make sure that you run the game as administrator. You do this by going to the GTA IV folder, right click on GTAIV.exe -> Properties -> Compatibility and select 'Run this program as administrator'. Do the same exact thing to the LaunchGTAIV.exe.

Share this post


Link to post
Share on other sites

Please post a list of computer specs, in spoiler tags if it's a long list. 

Example: 
 Post specs here

Also, make sure that you run the game as administrator. You do this by going to the GTA IV folder, right click on GTAIV.exe -> Properties -> Compatibility and select 'Run this program as administrator'. Do the same exact thing to the LaunchGTAIV.exe.

i did that and it didnt work i dont know what to do im working on getting the pc specs for you

Share this post


Link to post
Share on other sites

i did that and it didnt work i dont know what to do im working on getting the pc specs for you

Also, what kind of vehicle mod did you install? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×