Jump to content
Sign in to follow this  
SteveMcGerrett

SparkIV Not Working

Recommended Posts

I recently had computer troubles and had to reinstall GTA IV. I attempted to open SparkIV to reinstall my mods and after I clicked on the GTAIV button I get the error message.  So I deleted it and redownloaded it, same thing, even with the 3 latest versions.  Any help I can get would be greatly appreciated.

Share this post


Link to post
Share on other sites

Hello Deputy Cottington! What error message are you receiving? Can you post a screenshot of it, or explain it? 

 

1. Are you using a legal copy of the game?

2. Are you running the game-installer as administrator? 

3. Are you running SparkIV as administrator? 

4. Have you installed the latest patch? Found here: (http://support.rockstargames.com/entries/484496-Grand-Theft-Auto-IV-Patch-7-Title-Update-v-1-0-7-0-English-1-0-6-1-Russian-1-0-5-2-Japanese-). 

 

Slightly off-topic, OpenIV is a better choice over SparkIV (http://openiv.com/WebIV/guest.php?get=1). 

 

 

Edited by ineseri

Share this post


Link to post
Share on other sites

Hello Deputy Cottington! What error message are you receiving? Can you post a screenshot of it, or explain it? 

 

1. Are you using a legal copy of the game?

2. Are you running the game-installer as administrator? 

3. Are you running SparkIV as administrator? 

4. Have you installed the latest patch? Found here: (http://support.rockstargames.com/entries/484496-Grand-Theft-Auto-IV-Patch-7-Title-Update-v-1-0-7-0-English-1-0-6-1-Russian-1-0-5-2-Japanese-). 

 

Slightly off-topic, OpenIV is a better choice over SparkIV (http://openiv.com/WebIV/guest.php?get=1). 

 

I have the steam version of gtaiv so yes it is legal, ive never instaled a patch cause ive never had problems in the past, and ive tried running it as admin and still the same error,  ill try open iv though thanks

Share this post


Link to post
Share on other sites

I have the steam version of gtaiv so yes it is legal, ive never instaled a patch cause ive never had problems in the past, and ive tried running it as admin and still the same error,  ill try open iv though thanks

You always need to install the latest patch if you want LCPDFR to work properly. 

Do that, and report back here!

Share this post


Link to post
Share on other sites

LCPD:FR works fine its just SparkIV that doesnt work

Forget what I said about the patch, since you are using the Steam version you have the latest patch... Getting late!

 

Did you try OpenIV? 

Share this post


Link to post
Share on other sites

i just downloaded it ill see if it works and post if it does or doesnt

OpenIV works, now i just have to get use to it. thank you

Glad to hear it works! Enjoy. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×