Jump to content
Sign in to follow this  
markm

Game Freezes on Loading Mission

Recommended Posts

Hey guys, I'm assuming my save game got corrupted somehow, So I removed all my save game data, well, now it freezes on the starting new game page. By freezes I mean it will sit on the loading screen as long as it let it stay there. 

 

Not sure what to do next but to reinstall. Any other advice would be great though.

Share this post


Link to post
Share on other sites

Make sure that you actually did remove the saves, they are located here:

X:Users%username% AppDataLocalRockstar GamesGTA IVsavegames

Also, make sure to run the game as administrator. 

Share this post


Link to post
Share on other sites

I always run as admin. Yes, all the save game data was deleted. It goes to start a new game and just stays on the loading screen with, Starting new game, across the bottom.

Share this post


Link to post
Share on other sites

Okay, I have a couple sets of backups that I know are good files, and when I put those in I get the same thing. So, I guess I'm going to reinstall. Anyone have an idea of what may have caused this?

Share this post


Link to post
Share on other sites

Okay, I have a couple sets of backups that I know are good files, and when I put those in I get the same thing. So, I guess I'm going to reinstall. Anyone have an idea of what may have caused this?

It all began when Rockstar set out to create a PC version of their highly popular videogame GTA IV. What Rockstar did not think about was that they need to make a good port for PC. They did not. The port is terrible. It will cause issues from time to time. 

Share this post


Link to post
Share on other sites

I just tried to reinstall and I got a setup error.

 

(-5011 : 0x8000ffff)

 

Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor.

(##ISD_STRING_WEBADDRESS##)

 

Error Information:
>KernelObjectWrapper.cpp (498)
>KernelIScriptWrapper.cpp (101)
>KernelIScriptWrapper.cpp (80)
>KernelObjectWrapper.cpp (197)
>KernelIScriptWrapper.cpp (101)
>KernelIScriptWrapper.cpp (80)
>SetupNewsetup.cpp (488)
PAPP:Grand Theft Auto IV
PVENDOR:Rockstar Games (##ISD_STRING_WEBADDRESS##)
PGUID:579BA58C-F33D-4970-9953-B94B43768AC3
$15.0.0.498
@Windows XP Service Pack 2 (2600) 
IE Version: 9.10.9200.16660
 
Any help is appreciated.

Share this post


Link to post
Share on other sites

 

@Windows XP Service Pack 2 (2600) 

IE Version: 9.10.9200.16660

 

 

I have windows 7, not xp. I will try removing the files in the main directory.

I just assumed that you had XP since the log said XP. 

Anyway, report back here when it's done :)

Share this post


Link to post
Share on other sites

Didn't reinstall, but I did remove all the outside files and it ran. Then I put all the files back in 1 by 1 and it ran twice, and now it's back to freezing on the loading screen.

Share this post


Link to post
Share on other sites

Didn't reinstall, but I did remove all the outside files and it ran. Then I put all the files back in 1 by 1 and it ran twice, and now it's back to freezing on the loading screen.

And at which mod did it freeze at? 

Share this post


Link to post
Share on other sites

It didn't, I had them all back in and it worked. It's one of the scripts though, I pulled a bunch of the ones I don't use very often and now I have no issues.

Share this post


Link to post
Share on other sites

It didn't, I had them all back in and it worked. It's one of the scripts though, I pulled a bunch of the ones I don't use very often and now I have no issues.

Glad to hear it works partially. Sadlt that's the way GTA IV works, and I hope you can enjoy the game! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×