Jump to content
andrews123

GTA IV not detected and Alt P not working

Recommended Posts

A couple days ago I downloaded GTA IV EFLC off amazon.com and I've been trying to title="Click to Continue > by Text-Enhance">download lcpdfr. Every time i download lcpdfr it says it has been installed and to go into the game and press alt p which doesnt work. I used the diagnostic tool which says the the "system/installation is not supported" and "GTA IV not detected". I've tried to reinstall GTA IV multiple times but i get the same result everytime. I run it as an admin but I cant figure out how to turn off read only because it keeps refilling the box after i hit title="Click to Continue > by Text-Enhance">apply. I have an old windows vista computer so could the be the problem? Also i cant seem to find the GTA file because in all the videos ive watched they have been in different places than where mine is (it is on the desktop) so is that because of the age of the computer or am i using the wrong folder?

 

Share this post


Link to post
Share on other sites

When installing GTA IV or EFLC the default folder will be: Program FilesRockstar GamesGrand Theft Auto IV or Program FilesRockstar GamesEFLC. So that's where you want to install it. 

 

Try removing EFLC by running the uninstaller and removing any left over files, and then run the installer again. But this time, install it in the above folder. 

By the way, when choosing the location of the installation directory with the LCPDFR installer, you aren't just selecting the shortcut on the desktop, right? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×