Jump to content
Sign in to follow this  
Darkclaw583

Can someone help me with the downloading?

Recommended Posts

I have downloaded LCPD First Response and it installed with no problems but while i was in game and tried to start it, it didn't work. I found nothing to help me or any installation instructions and need help. Are the any other mods you need for it to work? If so please tell me where they are and where to get them. I got my GTA 4 version off the Gamestop website through download so there is no disk. I have tried many videos from around 2011 which seem to be the only ones out there. I just wanted help on how i do it. Also, I was wondering how to do it in multiplayer if i every figure out the single player way. Thanks in advance.

Share this post


Link to post
Share on other sites

Try this: ('?do=embed' frameborder='0' data-embedContent>>). 

For multiplayer, make sure you and your partner(s) are using the exact same mods so reduce CTD's. 

 

EDIT: 

Give us computer specs and what exactly are you trying in game? LeftAlt+P correct? Also, please run the G17 media diag tool and post the log here in spoiler tags. 

Edited by ineseri

Share this post


Link to post
Share on other sites

Try this: ('?do=embed' frameborder='0' data-embedContent>>). 

For multiplayer, make sure you and your partner(s) are using the exact same mods so reduce CTD's. 

 

EDIT: 

Give us computer specs and what exactly are you trying in game? LeftAlt+P correct? Also, please run the G17 media diag tool and post the log here in spoiler tags. 

I saw the video and did what it said. In game i do try LeftAlt + P as soon as my game starts and nothing else. 

Processor: Intel® Pentium® CPU B960 @ 2.20 GHz

RAm: 4.00 GB

64-bit Operating System. 

Every time I run the Media Diag tool, it says i have everything but then a message pops up saying it stopped working and windows is looking for a solution. 

Share this post


Link to post
Share on other sites

You need to run the tool as administrator. 

Well, I finally got it to work, The LCPD:FR Mod but now it crashes after about 15 minutes while im playing with my friend

 

EDIT

 

The Media17 diag came back with nothing wrong, said everything was fine, no errors.

Edited by Darkclaw583

Share this post


Link to post
Share on other sites

Well, that could just be a ordinary crash. Rockstar has made the worst PC port ever. Adding scripts and multiplayer into that mess WILL cause crashes. And alot of them. 

Share this post


Link to post
Share on other sites

Well, that could just be a ordinary crash. Rockstar has made the worst PC port ever. Adding scripts and multiplayer into that mess WILL cause crashes. And alot of them. 

Anyway to fix it? I can't play in until it stops crashing cause it is every fifteen minutes and it will become annoying and bothersome. 

Share this post


Link to post
Share on other sites

Well, get a more powerfull pc may solve it, lowering your graphics and removing any mods you don't need. 

Sadly, GTA IV is very unstable and for some it works and for some it doesn't work. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×