Jump to content
LTladd

IVdashcam

Recommended Posts

Kinda puzzled here.

yesterday i installed everything due to i finnally beat the game as is. how ever something weird is going on when i try to use the dashcam. ive tryed the fix ive try manual instal and the .exe install. 

when the games loaded  i can get the dash cam it self, how ever when i try to use the Radar it crashes and it does not give me a any kinda error.

Any one have some insite?

 

Mods i have:

 

LCpdfr

 

Evolution Car pack

 

Trainer

 

VDH police helper

 

trafficcontrolsystem

what kills me is the dash cam works its just the radar feature?

 

Share this post


Link to post
Share on other sites

ok did find something.   found a log and this is what its saying

System.NullReferenceException: Object reference not set to an instance of an object.
   at IVDashCamV2.Core.speed(String format)
   at IVDashCamV2.Core.#=qTSLl5bKYFaGLICY4D63Mog==(Object #=qNqpoRxrh45OI5wY2xYrz_A==, GraphicsEventArgs #=qEQdF9BhcnQb2sY_j_i042g==)
System.NullReferenceException: Object reference not set to an instance of an object.
   at IVDashCamV2.Core.#=qTSLl5bKYFaGLICY4D63Mog==(Object #=qNqpoRxrh45OI5wY2xYrz_A==, GraphicsEventArgs #=qEQdF9BhcnQb2sY_j_i042g==)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×