Jump to content
allisgood888

Having trouble with ELS

Recommended Posts

I know that you're thinking this will be another thread asking how to turn the lights on, but I can assure you that I have thoroughly researched my problem.  Earlier I installed ELS, and everything worked except for opening the menu (tried Lcontrol and Lalt M).  After playing for a couple hours I randomly lost siren functionality.  It basically reverted to vanilla-style control (while still using an ELS required car).  I made sure that it was enabled for my modded car, and I tried relaunching and restarting my computer.  I did not have a trainer installed at the time.  I tried reinstalling the mod completely, and now the problem left me with even less functionality.  The menu still doesn't launch, and now I can't even start the siren by pressing g (which I could do when the problem first started).  J and h weren't doing anything either.  So I'm a bit stuck now, I've tried everything I could think of.  Ideas?

Share this post


Link to post
Share on other sites

Try installing the trainer and disabling keys in the options menu.

 

I don't know why that worked, but I don't care.  Thank you very much for taking the time to post.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×