Jump to content
Sign in to follow this  
pyrogoggles

ELS V7 Lights glitching

Recommended Posts

I'm a noob, but I installed ELS v7 yesterday, and the lights on top of cars start to disappear and reappear extremely fast in a row. It's pretty much like a constant shutter on a camera. Any help?

Share this post


Link to post
Share on other sites

I'm a noob, but I installed ELS v7 yesterday, and the lights on top of cars start to disappear and reappear extremely fast in a row. It's pretty much like a constant shutter on a camera. Any help?

 

Have you installed any ELS-enabled cars? :)

Share this post


Link to post
Share on other sites

Have you installed any ELS-enabled cars? :)

I'm stupid, I posted this right before installing a ELS car. I installed one, and BANG. It worked like a charm. Also found out that SNT's asi loader was causing trouble. I have to disable the trainer before using it. Anyways, yeah. It works now!!!!!

Share this post


Link to post
Share on other sites

I'm stupid, I posted this right before installing a ELS car. I installed one, and BANG. It worked like a charm. Also found out that SNT's asi loader was causing trouble. I have to disable the trainer before using it. Anyways, yeah. It works now!!!!!

 

We all make some mistakes! Glad to hear it works, enjoy! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×