Jump to content
AzianAlex

Confused on installation on ELS V7 + Scripthook

Recommended Posts

Everytime I try to install ELS, I have to overwrite my Scripthook and other stuff.

 

Game errors while loading my save when I do this.

 

I currently only have LCPDFR installed.

Share this post


Link to post
Share on other sites

You don't actually have to do that.

Could you explain a little bit further? More details? 

If you already have Scripthook inside the root/main GTA IV/EFLC folder then you are good to go, just move the ELS files into the ROOT/MAIN folder and it should start working, try if previous versions of ELS is working.

Share this post


Link to post
Share on other sites
Log start: Sat Jul 20 15:21:13 2013
-----------------------------------------------
[iNFO] GTA IV Script Hook 0.5.1 - © 2009, Aru - Initialized
[iNFO] Process base address: 0xf30000
[iNFO] Auto detecting game version
[iNFO] Using game version 1.0.7
[iNFO] Initiating: Luxart Emergency Lighting System (ELS) by Lt.Caine
[iNFO] (ELS) Script started: ELS V7.0-R130506
[iNFO] (ELS) Files - General information retrieved.
[iNFO] (ELS) Files - CMID [002] 'AMBULANCE'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [027] 'FBI'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [031] 'FIRETRUCK'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [052] 'NOOSE'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [053] 'NSTOCKADE'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [063] 'POLICE'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [064] 'POLICE2'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [065] 'POLPATRIOT'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [070] 'PSTOCKADE'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [133] 'POLICE3'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [134] 'POLICE4'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - CMID [135] 'POLICEB'.
[iNFO]       <ACTIVE> Using data from file: 'default_config'.
[iNFO]       wrn_type: halo
[iNFO]       pri_type: leds
[iNFO]       sec_type: leds
[iNFO] (ELS) Files - Vehicle information retrieved. Detected [12] ELS-enabled models.
[iNFO] [EmergencyLightingSystem] Thread started
[iNFO] [simpleTrainer] Thread started
[iNFO] [simpleTrainer_TBOGT] Thread started
[iNFO] [simpleTrainer_TLAD] Thread started
[iNFO] [scriptHookDotNet] Thread started
[WARN] [simpleTrainer_TLAD] Thread instance is being deleted while still hooked
[iNFO] [simpleTrainer_TLAD] Thread killed
[WARN] [simpleTrainer_TBOGT] Thread instance is being deleted while still hooked
[iNFO] [simpleTrainer_TBOGT] Thread killed
[WARN] [simpleTrainer] Thread instance is being deleted while still hooked
[iNFO] [simpleTrainer] Thread killed
[WARN] [EmergencyLightingSystem] Thread instance is being deleted while still hooked
[iNFO] [EmergencyLightingSystem] Thread killed
[iNFO] Script Hook - Shutdown
 
 
I get a GTA4 Error right after loading.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×