Jump to content
Sign in to follow this  
Munch1431

Spawning Cars?

Recommended Posts

Hello! Im new to the forums and only have got the mod yesterday. 

So far I am really enjoying it but I have one thing I would like to see if it can be fixed because its quite annoying..

So I have LCPDFR And Simple Native Trainer (Menu thing) installed. When I press ALT + T or U for example it spawns the taser or hat and spawns me a vehicle. Is there a way to disable that spawning me a vehicle so when I press ALT + T It spawns me a taser not a car aswell,

Many Thanks!

 

Munch1431  :woot:

Share this post


Link to post
Share on other sites

In game I dont see it? :(

 

Are you in the trainer? Going to the first option menu, on the right side. There should be a alterantive fo disabling keys. 

Share this post


Link to post
Share on other sites

Are you in the trainer? Going to the first option menu, on the right side. There should be a alterantive fo disabling keys. 

Ahh thank you very much, sorry for being a bit derpy! Do you know how to stop the radio ingame?

Share this post


Link to post
Share on other sites

Ahh thank you very much, sorry for being a bit derpy! Do you know how to stop the radio ingame?

I think the default key is z, but check the key configuration in game options. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×