Jump to content
gearsdom97

Gta 4 crashes immediately after loading save.

Recommended Posts

I have just downloaded this mod and the first time and when I try to run the game with the mod, it crashed when showing the loading screen of characters. I am using windows 8 and steam, and it worked without the mod before. I have attempted re-installing Gta 4, which did nothing, I tied running it as admin, which also didn't help. I even manually installed an update, which didn't help. This is my first time modding with Gta 4, and I would like this amazing one to work.

Share this post


Link to post
Share on other sites

Are you only using LCPD:FR? If that's not the case then some other mods that you have installed might be hindering you're game from working properly. The only solution I have come up with is running the game as administrator. Windows 8 was kinda of a disappointment to me personally. Just trying deleting your root directory folder and then reinstalling the game. Hope this helps :thumbsup:. 

Share this post


Link to post
Share on other sites

Are you only using LCPD:FR? If that's not the case then some other mods that you have installed might be hindering you're game from working properly. The only solution I have come up with is running the game as administrator. Windows 8 was kinda of a disappointment to me personally. Just trying deleting your root directory folder and then reinstalling the game. Hope this helps :thumbsup:. 

I am only using LCPD:FR and no other mods. I don't know much about files, so what is ,and where is, the root directory? Running as administrator doesn't work , and I am using launchgtaiv.

Share this post


Link to post
Share on other sites

hey bro had the same problem there is a video on youtube that helped me and might help you here is the link

try it then pm me if it works later bro 

Share this post


Link to post
Share on other sites

hey bro had the same problem there is a video on youtube that helped me and might help you here is the link

try it then pm me if it works later bro 

'>

Share this post


Link to post
Share on other sites

Ok so I figured out I had a problem with my handling.dat file but all had to do is restore to the old backup file. THank you all so much for the help though! I am really looking forward to this amazing mod.

Share this post


Link to post
Share on other sites

Ok so I figured out I had a problem with my handling.dat file but all had to do is restore to the old backup file. THank you all so much for the help though! I am really looking forward to this amazing mod.

How does a handling file have anything to do with crashing games? It just makes the cars go crazy. 

Share this post


Link to post
Share on other sites

Ok so I figured out I had a problem with my handling.dat file but all had to do is restore to the old backup file. THank you all so much for the help though! I am really looking forward to this amazing mod.

i am glad you figured it out bro enjoy lcpdfr

Share this post


Link to post
Share on other sites
7 hours ago, CyberSaint said:

i have the same problem but any solutions posted here wont work for me

 

 

okay there are a couple of things that have made this crash for me in the past. the first is a corrupted save file. go into your GTA IV main directory and delete the savegame.fr file and see if that does anything. also something else that caused me a crash was installing a new car, then saving. then i would uninstall that car and then try to re load my game..for some reason the game thinks that car is still there, but its not..so it crashes..its kinda like you alter the save file by deleting the car..i know it sounds weird..but, everytime i delete that savegame.fr it seems to help me reset my game. so try that and see what happens. lemme know if it doesnt.

Share this post


Link to post
Share on other sites

got it fixed :)

 

 

30 minutes ago, jg45042 said:

okay there are a couple of things that have made this crash for me in the past. the first is a corrupted save file. go into your GTA IV main directory and delete the savegame.fr file and see if that does anything. also something else that caused me a crash was installing a new car, then saving. then i would uninstall that car and then try to re load my game..for some reason the game thinks that car is still there, but its not..so it crashes..its kinda like you alter the save file by deleting the car..i know it sounds weird..but, everytime i delete that savegame.fr it seems to help me reset my game. so try that and see what happens. lemme know if it doesnt.

Hey off topic but do you know how i can see the license plates and tags on a car on the left side of the screen

Share this post


Link to post
Share on other sites
1 hour ago, CyberSaint said:

got it fixed :)

 

 

Hey off topic but do you know how i can see the license plates and tags on a car on the left side of the screen

hmm not sure if i understand that :P what do ya mean cyber :)

Share this post


Link to post
Share on other sites
11 hours ago, jg45042 said:

hmm not sure if i understand that :P what do ya mean cyber :)

Never mind i found it its the automatic plate reader script :)

Share this post


Link to post
Share on other sites
4 hours ago, CyberSaint said:

Never mind i found it its the automatic plate reader script :)

Aw that sucks. That thing is so nice. I hope it works in the future for you!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×