Jump to content
Sign in to follow this  
zany1679

Missing textures help

Recommended Posts

HI

I have a problem with GTA IV. I start LCPD:FR and try to select a car and it win't apear. And sudenlly all textures desipert(roads, buildings etc.). Please help me.

 

P.S.

Sorry for my bad english.

Share this post


Link to post
Share on other sites

remove traffic flow if installed,

you also might have a problem with ram... what are your pc specifications?

Share this post


Link to post
Share on other sites

scripts: IVDashCam, LCPD:FR, vdH PoliceHelper, indicator script, Policing script, vdH MedicalExaminer, vdH TowService

no graphich mods no maps but i have quite a few EMS vehicles and other vehicles

i delete traffic flow and now i get RESC10 Fatal error

Share this post


Link to post
Share on other sites

scripts: IVDashCam, LCPD:FR, vdH PoliceHelper, indicator script, Policing script, vdH MedicalExaminer, vdH TowService

no graphich mods no maps but i have quite a few EMS vehicles and other vehicles

i delete traffic flow and now i get RESC10 Fatal error

 

The vehicle models might be too high poly, try replacing them with other models and see if that fixes it. The error you are getting happens a lot, its when the video card cannot handle the amount of ram needed, so your game crashes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×