Jump to content
Sign in to follow this  
andrebombero

light bar and trainer

Recommended Posts

so im still new at this but im getting better because yall helped me.. what do I need so ELS looks better the lights are all blurry ... and on more thing when I added this new trainer ELS STOP WHY?? and what do I do

 

t hanks

Share this post


Link to post
Share on other sites

so im still new at this but im getting better because yall helped me.. what do I need so ELS looks better the lights are all blurry ... and on more thing when I added this new trainer ELS STOP WHY?? and what do I do

 

t hanks

 

Disable the Trainer keys in the second options menu, then the lights will work. 

Share this post


Link to post
Share on other sites

so im still new at this but im getting better because yall helped me.. what do I need so ELS looks better the lights are all blurry ... and on more thing when I added this new trainer ELS STOP WHY?? and what do I do

 

t hanks

 

you'll need to disable your keys in the trainer, or you must deactivate the trainer whilst patrolling. Y

our lights must be brighter I believe? you should download the Radiance mod: http://gtapolicemods.com/downloads.php?do=file&id=3

Share this post


Link to post
Share on other sites

haha sound dumb again second option menu is the main menu while its paused..



and do u have a good download for the ELS lights to look better or what do I do



I mean the lights to be clearer is looks like blobs of lights and don't look realist

Share this post


Link to post
Share on other sites

haha sound dumb again second option menu is the main menu while its paused..

and do u have a good download for the ELS lights to look better or what do I do

 

ingame you press F3 or when its allready opened up once you press F4. then you go to options and press the left arrow key on your numpad. then scroll up a little bit and you should see. enable/disable keys.

 

and yeah download the Radiance mod: http://gtapolicemods.com/downloads.php?do=file&id=3

 

also you might want to enable your deffinition. press ALT+P to enable deffinition

Edited by Tim98

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×