Jump to content
Steverizm

GTA IV has stopped working..

Recommended Posts

I don't know what happened to my GTA IV. I launch it fine and then when it gets to the loading screen and shows the gay guy and the other people, it will say at the bottom of the screen "Loading -- (mission name)" and then it goes black and then says "GTA IV has stopped working"

 

 

Any help?

Thanks!

Share this post


Link to post
Share on other sites

The easiest option is too reinstall GTAIV. You must have messed up modding somewhere.

 

Before you do that, do you have any mods installed? Such as car mods? If so, put in the originals (backups) if you did not backup your files, you can get the originals from here: 

 

http://www.gta-downloads.com/en/gta4/file-backups/

 

Put the originals in and run it as an admin, see if it works. 

Share this post


Link to post
Share on other sites

The easiest option is too reinstall GTAIV. You must have messed up modding somewhere.

 

 

Before you do that, do you have any mods installed? Such as car mods? If so, put in the originals (backups) if you did not backup your files, you can get the originals from here: 

 

http://www.gta-downloads.com/en/gta4/file-backups/

 

Put the originals in and run it as an admin, see if it works. 

I already tried to reinstall it, still didn't work.

 

And I do not have any car mods, just trainer and LCPDFR.

Share this post


Link to post
Share on other sites

Pretty sure its a corrupted save game. Go to Appdata in C: Users and then you. Go into local, rockstar games, gta 4 and saved game. Delete everything in the folder savegame. Note, you will have to restart the game. 

 

Good luck

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×