Jump to content
Sign in to follow this  
buth8

Gta Iv Problems signing in and playing the darn game

Recommended Posts

Well, I couldn't get on gta like I would do run as a admin then rockstar thing would pop up,  I signed in. Then nothing else happened. So I uninstalled and reinstalled and now it is saying this "SecuLauncher: failed to start application. [2000]"



Is anyone else getting this? How do I fix it

Share this post


Link to post
Share on other sites

try launching the game via the LaunchGTAIV.exe in the GTA IV folder.

Share this post


Link to post
Share on other sites

SecureLauncher is their DRM protection, you seem to have messed it up somehow.

 

Do you have any virtual drives or emulation software enabled? Please ensure that any virtual devices are dismounted and unmapped and that programs such as Nero Roxio or SonicDVD among others are disabled. 

You can also try the following steps to reduce the amount of programs that can cause a conflict:

Please fully disable any background software on startup by using msconfig (please see below)

- Click on the start menu 
- Click on run
- Type in the following MSCONFIG and select ok
- Click on the startup tab
- Select "disable all"
- Click on apply and then close
- Restart your computer
- Select do not show this message again if a popup box appears and select ok

There may be temp files causing the problem to occur also. To remove your temp files please try the following steps:

- Click on the start menu 
- Click on run
- Type in the following %temp% (including the percent signs) and select ok
- Remove all files and folders within the directory that appears by clicking Edit and select all and pressing your delete key on the key board.
- Please remove any files from recycle bin

Share this post


Link to post
Share on other sites

For everyone wondering:

 

http://forums.xbox.com/gfw/technical_support/f/253/t/455946.aspx?PageIndex=7
 

 

Starting from last night - some of our users are experiencing an issue connecting, in game, to games that they have previously had no issues with. We are aware of this issue and are looking into what is causing it and for a resolution.

 

Users may notice

- Cannot connect on their account on a game that worked previously

- Other users can use their account on the same PC without issues

- In the Games for Windows Marketplace, under view game keys may be getting "An unknown error has occurred."

 

As stated we are aware of this issue and are looking into what is causing it and for a resolution.

 

Edited by Cleveland023

Share this post


Link to post
Share on other sites

launchgtaiv is in my main gta folder.. If thats where it is suppose to be, when I use the short cut it still says it and i run it as a admin..

Why you jacking threads, bro.. Make your own, not cool.

 

Now it says this when i use the shortcut and run at admin c:/Progam Files (x86)/steam/steamapps/common/Grand Theft Auto IV/GTAIV/ LAUNCHGTAIV.eve is not a valid win32

its supposed to be in C:Program Files (x86)steamsteamappsGrand Theft Auto IV

Or the root folder

Edited by Officer911

Share this post


Link to post
Share on other sites

its supposed to be in C:Program Files (x86)steamsteamappsGrand Theft Auto IV

Or the root folder

 

It still does not work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×