Jump to content
Sign in to follow this  
alexXD

ELS help.

Recommended Posts

Hi all,

 

I don't know if this is the correct place to post this..

Anyway i installed GTA IV and as i started i needed to update to i guess V1.0.7.0.

Asi installed ELS FOR V1.0.7.0 it didn't worked ingame..i looked into the readme and it said that im using GTA IV V1.00..

I also tried to download that update the other way via the internet but it didn't worked..

Any ideas on what to do next? i really want ELSto work in order to reach the maximum out of LCPDFR.

 

Thanks.

 

Share this post


Link to post
Share on other sites

Are you using ELS enabled vehicles, and in the proper spots (police, police2, FBI, etc...)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×