Jump to content
Sign in to follow this  
alextan90818

Couldn't launch EFLC after installation

Recommended Posts

Hi there, I'm having difficulty in installing LCPDFR. I just bought the EFLC and tried installing (095RC2R2) and it fail as it has the error on my installation and after doing hours of research on this forum, i found that i should not install the taser in order to get my installation successful.

 

However, I tried to untick the taser dudring the installlation and now i couldn't start my EFLC after the successful installation (Did not appear anything after i open the EFLC even with "Run as admin".

 

Can someone help me please?

 

Thanks!

Share this post


Link to post
Share on other sites

Update your EFLC.

Keep searching the forums as there is no support being offered for LCPDFR until the new release is released. 

Good luck :D 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×