Jump to content
MrMook

OpenIV can't find my GTAV.exe (STEAM)

Recommended Posts

I'm new to the world of PC modding but I learn quick. i've downloaded openiv after waiting for their website to go back online. i downloaded it and directed it to by Program(x86) folder which houses GTA.exe. at first it said it didn't have permission to access the file and set the permissions to yes but it didn't work so i ran OpenIV as an admin. now it says (x86) doesn't have GTA.exe. i've tried copying gta.exe to other folders but when i go into that folder when browsing from OpenIV it's disappeared! i really want to get into the world of GTA modding but this is a real turn off. No i am not running GTA in the background! i'm new to this but not a Dweeb. I've done everything from the forum post i've seen and it don't work. i've only got scripthook and simple native trainer working on gta.  any help would be most appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×