Jump to content
Overbanned

GTA V Version is not Supported

Recommended Posts

My issue is that I just installed LSPDFR and GTA V yeserday, but as you already know Rockstar updated the game. When I tried to install LSPDFR the Rage Plugin said that my version of the game was not supported, what can I do?

Share this post


Link to post
Share on other sites
1 hour ago, Overbanned said:

There’s no other option?  I can’t somehow downgrade?

 

RPH will work fine with the latest version, only ScriptHookV won't since it hasn't been updated.  If your game is crashing, it's 'cause SHV dependent mods are doing it.  You can back up your game, but only if you do it prior to the update.

 

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×