Jump to content
DankM3m3

Script Hook V problems

Recommended Posts

When I try to launch Rage Plugin Hook It says Script HookV does not support my game version and because of that It won't let me launch and play, how to I disable it or what do you reccomend I do?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×