Jump to content
AgentOklahomaRvB

What happened these past few days?

Recommended Posts

Before I had these issues with my Rage Plugin everything was somewhat fine it crashed every now and then, but these previous days when I try to log in to play LSPDFR I continue getting errors about my Script Dot V or my Naive Trainer which seemed to be the latest versions... Can someone help me?

Share this post


Link to post
Share on other sites

please note that with the recent GTA V update which was released on 16 OCT 2018. This update is not compatible with the current GTA V version. If you try to launch GTA V it will crash on startup. The only solution is to revert to a backup or wait until the compatible ScriptHookV is released.

 

Cheers

Edited by minimalfa1413

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×