Jump to content
brady251

Computer+ not working

Recommended Posts

So... I downloaded and installed a new ELS vehicle pack for my LSPD slots. After loaded the game in and attempted to open computer plus for a traffic stop, I realized that it wasn't working, the computer screen never popped up. I then spawned a different car and it worked. After spawning all of my police vehicles, I determined that computer+ never opens if I am in police, police 3, or police 4. It works fine on all of my other vehicles. I tried re-downloading Computer+, but have the same result. I also realized that AI doesn't move out of the way when I am running code 3 when I am in the vehicles. I just don't know what caused this or how to fix it. Please help.

Share this post


Link to post
Share on other sites

UPDATE:

I changed vehicles in all of the slots that were having issues and still no fix. Is it ELS, vehicle.meta, or what? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×