Jump to content
DDKnuckles

Rambar flashing with captain 14 police pack?

Recommended Posts

So I installed captain14's police car pack, and everything is working fine except that the rambar starts to flash when i turn my sirens on which gets annoying, any solutions?

 

This is the pack:

https://www.lcpdfr.com/files/file/13331-lspd-pack-new-2013-fpis-20132016-explorer-2015-charger-2016-impala-2013-tahoe-2011-cvpi-els-style-lighting/

Share this post


Link to post
Share on other sites
25 minutes ago, DDKnuckles said:

So I installed captain14's police car pack, and everything is working fine except that the rambar starts to flash when i turn my sirens on which gets annoying, any solutions?

 

This is the pack:

https://www.lcpdfr.com/files/file/13331-lspd-pack-new-2013-fpis-20132016-explorer-2015-charger-2016-impala-2013-tahoe-2011-cvpi-els-style-lighting/

 

His pack is not ELS enabled, so you'll need to go into the VCF for the cars and disable all the extras.

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites
15 minutes ago, Giordano said:

Where would I the VCF files

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

 

Where would I find the VCF files

 

Share this post


Link to post
Share on other sites
1 minute ago, DDKnuckles said:

 

Where would I find the VCF files

 

 

Well, let me ask first, did you install ELS?  If yes, go into the ELS folder in the GTA directory-->pack default.

Share this post


Link to post
Share on other sites

ok im here

 

what next?

 

8 minutes ago, Giordano said:

 

Well, let me ask first, did you install ELS?  If yes, go into the ELS folder in the GTA directory-->pack default.

I'm here, what should i do next?

 

Share this post


Link to post
Share on other sites
4 minutes ago, DDKnuckles said:

ok im here

 

what next?

 

 

Open the VCF (xml files) of the cars with the issue.  Now, look under the section EOVERRIDE.

 

Now you will see <Extra01 IsElsControlled="true">

 

Go down through all of the extras and change "true" to "false".  It should look like this:

 

<Extra01 IsElsControlled="false">

<Extra02 IsElsControlled="false">

 

and so on.  You do not need to change "AllowEnvLight".

Share this post


Link to post
Share on other sites
1 minute ago, Giordano said:

 

Open the VCF (xml files) of the cars with the issue.  Now, look under the section EOVERRIDE.

 

Now you will see <Extra01 IsElsControlled="true">

 

Go down through all of the extras and change "true" to "false".  It should look like this:

 

<Extra01 IsElsControlled="false">

<Extra02 IsElsControlled="false">

 

and so on.  You do not need to change "AllowEnvLight".

Thanks, Ill try this and let you know asap

7 minutes ago, Giordano said:

 

Open the VCF (xml files) of the cars with the issue.  Now, look under the section EOVERRIDE.

 

Now you will see <Extra01 IsElsControlled="true">

 

Go down through all of the extras and change "true" to "false".  It should look like this:

 

<Extra01 IsElsControlled="false">

<Extra02 IsElsControlled="false">

 

and so on.  You do not need to change "AllowEnvLight".

It worked! Thanks so much. I'm guessing there is no way to keep the rambar without it flashing right? Anyways, thanks again!

Share this post


Link to post
Share on other sites
8 minutes ago, DDKnuckles said:

Thanks, Ill try this and let you know asap

It worked! Thanks so much. I'm guessing there is no way to keep the rambar without it flashing right? Anyways, thanks again!

 

You can keep the ram bar if you want it.  You can either go into the trainer and enable the ram bar, or if you want it on all the time, go into the vehicles.meta.

Share this post


Link to post
Share on other sites
1 minute ago, Giordano said:

 

You can keep the ram bar if you want it.  You can either go into the trainer and enable the ram bar, or if you want it on all the time, go into the vehicles.meta.

oh is it in the vehicle options menu

Share this post


Link to post
Share on other sites
1 hour ago, DDKnuckles said:

sweet! thanks so much for the help! and the quick reponses!

 

You're welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×