Jump to content
DDKnuckles

Rambar flashing with captain 14 police pack?

Recommended Posts

So I installed captain14's police car pack, and everything is working fine except that the rambar starts to flash when i turn my sirens on which gets annoying, any solutions?

 

This is the pack:

https://www.lcpdfr.com/files/file/13331-lspd-pack-new-2013-fpis-20132016-explorer-2015-charger-2016-impala-2013-tahoe-2011-cvpi-els-style-lighting/

Share this post


Link to post
Share on other sites
25 minutes ago, DDKnuckles said:

So I installed captain14's police car pack, and everything is working fine except that the rambar starts to flash when i turn my sirens on which gets annoying, any solutions?

 

This is the pack:

https://www.lcpdfr.com/files/file/13331-lspd-pack-new-2013-fpis-20132016-explorer-2015-charger-2016-impala-2013-tahoe-2011-cvpi-els-style-lighting/

 

His pack is not ELS enabled, so you'll need to go into the VCF for the cars and disable all the extras.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites
1 minute ago, DDKnuckles said:

 

Where would I find the VCF files

 

 

Well, let me ask first, did you install ELS?  If yes, go into the ELS folder in the GTA directory-->pack default.

Share this post


Link to post
Share on other sites
4 minutes ago, DDKnuckles said:

ok im here

 

what next?

 

 

Open the VCF (xml files) of the cars with the issue.  Now, look under the section EOVERRIDE.

 

Now you will see <Extra01 IsElsControlled="true">

 

Go down through all of the extras and change "true" to "false".  It should look like this:

 

<Extra01 IsElsControlled="false">

<Extra02 IsElsControlled="false">

 

and so on.  You do not need to change "AllowEnvLight".

Share this post


Link to post
Share on other sites
1 minute ago, Giordano said:

 

Open the VCF (xml files) of the cars with the issue.  Now, look under the section EOVERRIDE.

 

Now you will see <Extra01 IsElsControlled="true">

 

Go down through all of the extras and change "true" to "false".  It should look like this:

 

<Extra01 IsElsControlled="false">

<Extra02 IsElsControlled="false">

 

and so on.  You do not need to change "AllowEnvLight".

Thanks, Ill try this and let you know asap

7 minutes ago, Giordano said:

 

Open the VCF (xml files) of the cars with the issue.  Now, look under the section EOVERRIDE.

 

Now you will see <Extra01 IsElsControlled="true">

 

Go down through all of the extras and change "true" to "false".  It should look like this:

 

<Extra01 IsElsControlled="false">

<Extra02 IsElsControlled="false">

 

and so on.  You do not need to change "AllowEnvLight".

It worked! Thanks so much. I'm guessing there is no way to keep the rambar without it flashing right? Anyways, thanks again!

Share this post


Link to post
Share on other sites
8 minutes ago, DDKnuckles said:

Thanks, Ill try this and let you know asap

It worked! Thanks so much. I'm guessing there is no way to keep the rambar without it flashing right? Anyways, thanks again!

 

You can keep the ram bar if you want it.  You can either go into the trainer and enable the ram bar, or if you want it on all the time, go into the vehicles.meta.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...