Jump to content
John23

RAGE Plugin Hook Error Message

Recommended Posts

Good afternoon, everyone.

 

I did a 100% clean install of GTAV, LSPDFR, RAGE, and all the scripts. I will load the game through RAGE Plugin Hook, and instead of it automatically putting me in game, like it usually does, it just takes me to the home screen of GTA V. I go to story mode, alt+tab out, and load RAGE again, and get an error message saying "Insufficient System, or bad Anti-Virus". I went into my Anti-Virus software (AVG Free), and added an exception for the GTA V folder, and sometimes it would load without the error message. Last night, I got the error message again, so I uninstalled AVG. I got the error message again. I then went into the Windows Defender settings, and allowed GTA V, and LSPDFR through my firewall (marked as a public network), and I still am getting this error message. I have looked online for the solution, but none seem to work. I only have 1 GTAV Main Directory folder, so I know it's not a naming issue. I've also tried running RAGE as an admin. I've done the usual PC restart, but nothing seems to work. Does anyone have any ideas on a fix?

 

My system components:

AMD FX8350

GTX980

8GB DDR3 RAM

MSI 970 Gaming MoBo

Hyper 212 Evo Cooler

 

I'm running Windows 10. My current RAGE version is 63.1224.15140 Alpha. My current GTAV version is 1.0.1493.0

 

Thank you for any and all responses.

Share this post


Link to post
Share on other sites

So I've tried to do a little bit of troubleshooting. I went into RAGE's Advanced Settings, and disabled DirectX Hook. This got me loading in-game without the error message, but unable to load my plugins because if you disable DirectX Hook, you can't open the command line. Hopefully I'm getting closer to a solution. Still, if anyone has any ideas, please let me know.

Share this post


Link to post
Share on other sites

So I actually got the fix. When I uninstalled AVG, there were still some files left over, so I deleted those, and added an exception to Windows Defender. I have to launch GTA as Windowed, but it all works now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×