Jump to content
DeputyArcticWolf

Unsopported game patch

Recommended Posts

Installed game version: 1493
Latest game version: 1493
Supported game versions: 1365

 

Please visit http://ragepluginhook.net/Downloads.aspx to see if an updated version of RAGE Plugin Hook with support for this game version has been released.

You can also follow us on Twitter at https://twitter.com/RAGEPluginHook to get status reports and notifications on new updates.

The current game version is not supported.



Can anyone help me? I'm so comfused on what I did wrong. I'm new to lspdfr as I just downloaded it today and I'm blocked by this. 

Share this post


Link to post
Share on other sites
6 hours ago, DeputyArcticWolf said:

Installed game version: 1493
Latest game version: 1493
Supported game versions: 1365

 

Please visit http://ragepluginhook.net/Downloads.aspx to see if an updated version of RAGE Plugin Hook with support for this game version has been released.

You can also follow us on Twitter at https://twitter.com/RAGEPluginHook to get status reports and notifications on new updates.

The current game version is not supported.



Can anyone help me? I'm so comfused on what I did wrong. I'm new to lspdfr as I just downloaded it today and I'm blocked by this. 

 

Did you go to the Rage website and download the very latest version?  If not, please do.  The version that comes with LSPDFR is outdated.

 

http://i.imgur.com/I0B5P1Y.png

This topic has been moved to the appropriate forum. Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×