Jump to content
jUSTINA

RPH Crashing

Recommended Posts

Hello!

 

Recently i decided to reinstall my game since i wanted a clean copy to install new cars on, however i noticed that when i booted up this one using RedHook that it decided to crash when it was "populating the word" i have tried numerous fixes to make it work but all that seemed to help was delete the AdvancedHook.asi file, im using these mods

 

Captain14's Police Packs

Police outfits for Trevor and Franklin

LSPDFR

ScripthookV

RAGE

Simple Trainer

 

at first i thought it may be because of the Police Pack but it seemed to work perfectly fine if i deleted the .asi file, and the trainer also seemed to work perfectly, also i dont know if it matters but the Police Pack has replaced the default ones, i dont have a mod folder since it seemed with others that caused the crashing

 

also im very sorry if there is already a fix for this but nothing seemed to work with what i found except deleting the .asi

 

EDIT: I have tried the LSPDFR troubleshooting application and downloaded RageNativeUI and Albo1225common.dll

 

also have a wondeful day!

 

RagePluginHook_18092018_052605.log

ScriptHookV.log

2018-09-18.png

2018-09-18 (1).png

2018-09-18 (2).png

2018-09-18 (3).png

2018-09-18 (4).png

Edited by jUSTINA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×