Jump to content
Artem007

Help please.

Recommended Posts

Hello, please help me with installing mods. Everything was done as in the video, as a result of fashion from Albo give an error. Tell me what could be the reason and how to fix it. I appreciate i445150122_.thumb.jpg.36cb77516fdf2e91a2b9868343fc1f21.jpgt .

Share this post


Link to post
Share on other sites


"/scripts" -I have not found

21 minutes ago, YoshePlays said:

Screenshot your \plugins\LSPDFR, \plugins, \scripts and gta v directory.


 

l5.png

l1.png

l2.png

l3.png

Edited by Artem007

Share this post


Link to post
Share on other sites

Reinstall those add-ons.

Screenshot your \lspdfr\police scanner as well.

Edited by YoshePlays

Share this post


Link to post
Share on other sites
1 minute ago, Artem007 said:

Reinstall all plugins?

 

 

No, the lspdfr add-ons. Have you edited the ini files? and screenshot your \lspdfr\police scanner as well.

Make sure you install script hook and community script hook as well.

Share this post


Link to post
Share on other sites

No, I did not edit, because I do not know how to do it .

2 minutes ago, YoshePlays said:

 

No, the lspdfr add-ons. Have you edited the ini files? and screenshot your \lspdfr\police scanner as well.

l4.thumb.png.c0618ccd15049dce0f0905930c4f388c.png

Share this post


Link to post
Share on other sites

Make sure you install script hook and community script hook as well. Reinstall the LSPDFR addons and see if it works.

Share this post


Link to post
Share on other sites
2 minutes ago, Artem007 said:

I install, but now thus error image.thumb.png.32e64b4c04f650a042ccfdd9bdf032f1.png

 

 

Update traffic policer to 6.14.1.2, and arrest manager to  7.9.1.0.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×