Jump to content
pcGAMEZguy

ELS Requirements Double Check

Recommended Posts

I have helped a few people that did not have these installed.  If i missed anything please let me know and i will add it.  Im in now way an expert on ELS but just wanted to help anyone who may have needed this.

 

 

 

 

If your having problems with ELS make sure you have the required.

 

Latest Version of ScripthookV

http://www.dev-c.com/gtav/scripthookv/

 

 

-------------------------------------------------------------------------------------------------------------------------------------------

Dependencies of ScripthookV

Microsoft .NET Framework 4.5.2 or Higher (I believe Windows 10 Has It) 

https://www.microsoft.com/en-us/download/details.aspx?id=42642

 

---------------------------------------------------------------------------------------------------------------------------------------------

 

 

Visual C++ Redistributable Packages

 

https://www.microsoft.com/en-us/download/details.aspx?id=40784

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Edited by pcGAMEZguy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×