Jump to content
flackolc

Primary siren not working..HELP??

Recommended Posts

Sooooooooooo....I installed the CHP Mastery siren and for some reason the primary chp siren does not work rather than that it plays the GTA police siren but the seconardy tone is the CHP siren..not sure why and I have used it before but not working for me this time

Share this post


Link to post
Share on other sites

No pack...it's just one siren.. i attached the install read me! Check it out; and i followed it exactly to the T!

ccc.PNG

Share this post


Link to post
Share on other sites

Right, so is it just one single siren file or one siren pack containing all sirens for the CHP Mastery siren?, and did you use the FBI slot audio or Regular slot? What were the hashes for the sirens you've installed?

Share this post


Link to post
Share on other sites
1 minute ago, YoshePlays said:

Right, so is it just one single siren file or one siren pack containing all sirens for the CHP Mastery siren?, and did you use the FBI slot audio or Regular slot? What were the hashes for the sirens you've installed?

One single siren file that contains files for just CHP install. I originally used the regular slot but it did not work so I tried FBI and it still did not work..and hashes? Uhhh i did not mess with any of that... last time i installed the siren it worked and i never touched any of that but here you go! I attached a picture

police4.PNG

fbi.PNG

Share this post


Link to post
Share on other sites

Just go ahead and search online on how to install sirens. The reason it failed was probably due to a mistake made when you installed them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×