Jump to content
twinsen78

Textures missing help

Recommended Posts

Hi,

 

My texture as disappearing as you see in the pic especially when i modify policeold1 and policeold2 

i have only few plugins, radiance V, Visual V, make visual great again, 3 ped: swat, lspd,lssd and police 1,2,3,4, cet, bike, sheriff 1,2 fbi 1,2 

 

My config: i3 4160 3,6ghz, 12gb ram, gtx 750 ti oc 2gb

 

7EbIXxr.jpg

Share this post


Link to post
Share on other sites
3 hours ago, twinsen78 said:

Hi,

 

My texture as disappearing as you see in the pic especially when i modify policeold1 and policeold2 

i have only few plugins, radiance V, Visual V, make visual great again, 3 ped: swat, lspd,lssd and police 1,2,3,4, cet, bike, sheriff 1,2 fbi 1,2 

 

My config: i3 4160 3,6ghz, 12gb ram, gtx 750 ti oc 2gb

 

7EbIXxr.jpg

Maybe try this gameconfig?

 

https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars

 

Share this post


Link to post
Share on other sites

I want to say it one of the plugins you have i cant remember if its make visual great again or radiance V but i had this problem awhile back and uninstalled one and the problem went away 

Share this post


Link to post
Share on other sites
7 hours ago, Azkaosa said:

I want to say it one of the plugins you have i cant remember if its make visual great again or radiance V but i had this problem awhile back and uninstalled one and the problem went away 

 

Multiple things can cause this ranging from vehicles to graphics, but in my experience, vehicles are the most common culprit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×