Jump to content
Exurm

RageHook Not Working?

Recommended Posts

So I recently had an interesting problem with RageHook, I went to load gta with RageHook and I clicked on the shortcut and the shortcut just disappeared.. I tried to reinstall the plugin and It wouldn't move RageHook.exe from the folder I had it extracted to into the GTA V directory, it would only move 11 files and then just stopped. I tried moving just RageHook.exe and it wouldn't move it just did nothing. I've tried everything I can think of to get this to work, I've turned off my anti-virus, Windows Defender, Installed updated drivers, and tried installing to a clean game directory but no progress so far... Please help if you can

 

 

Screenshot_7.png

Screenshot_3.png

Screenshot_4.png

Screenshot_5.png

Screenshot_6.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×