Jump to content

Recommended Posts

16 minutes ago, Jacrispyxd said:

I have everything in the right directory and folder and yet ELS doesn't work help

 

Do you have ScriptHookV?

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

I

2 minutes ago, Giordano said:

 

Do you have ScriptHookV?

Don't think so I looked in my directory and there's just advanced hook

Share this post


Link to post
Share on other sites
1 minute ago, Jacrispyxd said:

I

Don't think so I looked in my directory and there's just advanced hook

 

ScriptHookV is a requirement for ELS, it states this on the file page and in the user documentation.

Share this post


Link to post
Share on other sites
Just now, Giordano said:

 

ScriptHookV is a requirement for ELS, it states this on the file page and in the user documentation.

where do I download it?

Share this post


Link to post
Share on other sites
23 minutes ago, Jacrispyxd said:

 

Do i just put it in the directory?

okay i tried it and still doesn't work i put everything that i should in the directory and still doesn't work

 

I don't mean to be rude at all, but based off your posts so far, the main issue you're having is not reading the readmes/install instructions that these files have.  Please read the user guide for ELS and make sure you've done everything correctly.

Share this post


Link to post
Share on other sites
13 hours ago, Giordano said:

 

I don't mean to be rude at all, but based off your posts so far, the main issue you're having is not reading the readmes/install instructions that these files have.  Please read the user guide for ELS and make sure you've done everything correctly.

Oh no your fine I read all the installation and yet it still doesn't work 

Share this post


Link to post
Share on other sites
2 minutes ago, Jacrispyxd said:

Oh no your fine I read all the installation and yet it still doesn't work 

 

Lets go over a check list.

 

Please take a screenshot of your main GTA directory.  You should have an ELS folder, advancedhookv.dll, ELS.asi, and ELS config.

Share this post


Link to post
Share on other sites
6 minutes ago, Giordano said:

 

Lets go over a check list.

 

Please take a screenshot of your main GTA directory.  You should have an ELS folder, advancedhookv.dll, ELS.asi, and ELS config.

5adcbe84aa080_Capture1.thumb.PNG.4dd5fb1ddcc718020d92aaba7f0854ff.PNG

Share this post


Link to post
Share on other sites
12 minutes ago, Jacrispyxd said:

5adcbe84aa080_Capture1.thumb.PNG.4dd5fb1ddcc718020d92aaba7f0854ff.PNG

 

and you installed ScriptHookV to the main directory as well, right?

 

Have you also downloaded ELS enabled vehicles?  It'll say on the file page if it is ELS or not.

Share this post


Link to post
Share on other sites
1 minute ago, Giordano said:

 

and you installed ScriptHookV to the main directory as well, right?

 

Have you also downloaded ELS enabled vehicles?  It'll say on the file page if it is ELS or not.

Capturesad.PNG.b090a69d8026990cad82ffd34ea03438.PNG and yes I downloaded an ELS vehicle

Share this post


Link to post
Share on other sites
1 hour ago, Jacrispyxd said:

Capturesad.PNG.b090a69d8026990cad82ffd34ea03438.PNG and yes I downloaded an ELS vehicle

 

Are you pressing J in game? if so, what happens? 

Share this post


Link to post
Share on other sites
2 hours ago, Giordano said:

 

Are you pressing J in game? if so, what happens? 

when i press j the tail lights flash and the normal gta siren 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×