Jump to content
nicoconfa

Rageplugin version

Recommended Posts

I try to start GTA V with Rage Plugin and it tells me that it does not support version 1290, which works with version 1365. My gta version is 1290. Steam version, country Argentina
 

Share this post


Link to post
Share on other sites
5 hours ago, nicoconfa said:

I try to start GTA V with Rage Plugin and it tells me that it does not support version 1290, which works with version 1365. My gta version is 1290. Steam version, country Argentina
 

 

After installing LSPDFR, did you go to the Rage website and download the latest version, 0.62?  The version bundled with LSPDFR is out of date.

 

http://ragepluginhook.net/Downloads.aspx

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Giordano said:

 

After installing LSPDFR, did you go to the Rage website and download the latest version, 0.62?  The version bundled with LSPDFR is out of date.

 

http://ragepluginhook.net/Downloads.aspx

I was playing every day in the normal way. One day I upgraded the rageplugin and it turns out that I did not support the 1290 version of gta v, but my gta v never updated to the 1365 version. 

EDIT: Rageplugin was updated automatically

Edited by nicoconfa
.

Share this post


Link to post
Share on other sites
On 4/18/2018 at 8:59 AM, nicoconfa said:

I was playing every day in the normal way. One day I upgraded the rageplugin and it turns out that I did not support the 1290 version of gta v, but my gta v never updated to the 1365 version. 

EDIT: Rageplugin was updated automatically

 

I'm confused, you said Rage updated automatically. and your GTA is on the latest version, right?  I'm not seeing the issue.

Share this post


Link to post
Share on other sites
Posted (edited)

I turned on my PC and started playing LSPDFR, I opened rageplugin and a new version was installed automatically. I opened steam and go back to rageplugin and I get that it does not support the 1290 version anymore and that it installs the 1365 version but GTA V is updated. I leave images:
 

Spoiler

b1cad78e9fcc93516264d90f16eafd7fo.png

Spoiler

35f723c3164688d691a88881f71d0e04o.png

 

Edited by nicoconfa
--

Share this post


Link to post
Share on other sites
10 hours ago, nicoconfa said:

I turned on my PC and started playing LSPDFR, I opened rageplugin and a new version was installed automatically. I opened steam and go back to rageplugin and I get that it does not support the 1290 version anymore and that it installs the 1365 version but GTA V is updated. I leave images:
 

  Hide contents

b1cad78e9fcc93516264d90f16eafd7fo.png

  Reveal hidden contents

35f723c3164688d691a88881f71d0e04o.png

 

 

RagePluginHook does not automatically update.  You need to go to the site and download the latest version.

 

http://ragepluginhook.net/Downloads.aspx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×