Jump to content
masonjohn65

LSPDFR not working

Recommended Posts

Hello, so I am very new to mods and computer gaming in general. I downloaded and installed the LSPDFR mod into my GTA V and it worked just fine. I played for a while to try and get the hang of it. Then the next day when I opened the game back up the mod would not work. It would tell me that it was there and the game had all the police station, jails, etc on the map but the button to open up the command menu would not work. I would go to a police station and I could not go on duty. I walked in and immediately got a wanted level. I checked the game file and it has all the necessary files in it to work. Looking for some advice if anybody knows why it isn't working. I thought about just uninstalling the mod and re-installing the files to see if the worked but I wanted to get some advice first. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×