Jump to content
Sign in to follow this  
Officerparks24

While installing vehicles, zlib error

Recommended Posts

I have tried what i feel, as everything. I attempt to overwrite the police.ytd and police.yft files in OpenIV with ones that i have downloaded. 

At first, i was doing this incorrectly, and hadn't created a "mods" folder with the x64e.rpf file within it. Also, i did not have the asi loader, which caused me to constantly have the game update everytime i would launch the game. Now that i have done all of that, i repaired the game with the necessary files, and according the several videos, installed the files through openiv, into my x64e.rpf file that is located in the "mods" folder in my GTA5 root folder. Can somebody explain, why when i run the game, is the zlib call error now becoming an issue, and telling me that i need to verify my game files once again...or at least how to fix it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×