Jump to content
LIMMINO

LCPDFR LOADER LOADER.. ERROR!HELP!( how to fix it!)

Recommended Posts

HI, guys,

I was install LCPDFR 1.1 today for GTA 4, by copy &  paste all files into GTA 4 game folder( not a auto install). 

every single time, when the game start, there will have an error on the left top of the screen, it says" lcpdfr loader,loader,loader.." I know this file is in scripts folder, even I open task manager by press "~" , type in "reloadscripts" still have an error. I didn't do anything wrong but this is happened. I tried to reinstall LCPDFR still doesn't work.

I find some posters on google there have lot people who has the same issues, I tried some solutions but doesn't help. 

I do believe today we still have some people having the same issues, can someone help me , if you see my poster, please!

If you know how to fix it please help each other out, I really hope my LCPDFR can be fixed. 

as always, any information you want please reply me. 

 

Edited 2 hours ago by LIMMINO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×