Jump to content
BasTheGamer55

Ragehook unsupported?

Recommended Posts

Hello,

 

I have just installed my game patch 1.7.2, but ragehook says that it is only for 1.7.0. Is there an ragehook that support patch 1.7.2?   

 

Share this post


Link to post
Share on other sites
THP    1

I don't think so not at the moment but the creator of RageHook updates it as  soon as a new GTA V update comes out so just stay tuned.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×